1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFW11S4 disconnects - involves streaming Windows Media

Discussion in 'General Discussion' started by Anonymous, Mar 11, 2006.

  1. Anonymous

    Anonymous Guest

    i have a BEFW11S4 with the latest Linksys official firmware (1.52.02) and the problem i'm having is that it occassionally disconnects from the internet until i restart it. Here's the common theme- it happens at the end of (or possibly, the beginning of the next) a streaming audio or video track played by Windows Media Player. Not every time Windows Media is streamed, but every time it goes down, that's the last thing that happened. All computers on the network lose internet connection until i restart the router. What's going on?
  2. GaryMO

    GaryMO Network Guru Member

    I experience same problem

    Seems like with me, however, its when I use Real Media as my streaming device. I have to basically do a hard reboot of the BEFW11S4. Very frustrating. Have not found the cause of the problem as yet. Anybody else experience this?
  3. GaryMO

    GaryMO Network Guru Member

    Problem Solved

    As reported by many others on this Forum, just flash the previous firmware version. Problem solved. Linksys screwed up on the most recent firmware version for the BEFW11S4.
  4. sreevas

    sreevas Network Guru Member


    hai i had seen lot of issues like this with BEFW11S4V4 router the right fix is update the latest firmware and hard reset the router and reconfigure it again and it and reduce the MTU to 1400 it will be 1500 by default if u reduce the MTU size the packets transfered will divided in to smaller units and there will not be packet loss once if there is no packet loss they the router will not hangs up pls try this and email me the result to sreevas.v@gmail.com thanks.

Share This Page