1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BEFW11S4 keeps disconnecting when streaming.

Discussion in 'General Discussion' started by Anonymous, Sep 27, 2005.

  1. Anonymous

    Anonymous Guest

    I have two machines, a wireless laptop and a CAT-5'ed PC, behind a
    Linksys BEFW11S4 Wireless-B router/NAT on a cable broadband connection.

    And it seems everytime we try to view streaming video or music, the
    connection drops and I have to power cycle the router (unplug it for 20
    seconds) to get the connection back. For example, MSN video or XM Radio
    on the Web.)

    I have the latest firmware on the router, and the PC's are running XP
    Pro SP2 with all the latest updates. I've looked at all the router's
    settings, but can't find anything that seems to apply.

    Anyone have any suggestions of what to look at, what to check?
  2. jollymahesh

    jollymahesh Network Guru Member

    issues with streaming videos on befw11s4

    if u have the latest firmware
    u can try forwarding ports
    /howvere if the issue lies the same my option wld be u need to upgrade the router to WRT54G/gx :drinking:
  3. Anonymous

    Anonymous Guest

    Streaming video or audio problems with the BEFW11S4


    I am having this exact same problem too! I have a BEFW11S4 wireless router with 2 wireless laptops and 1 pc connected via CAT5 cable. All clients run XP SP2 as the OS. The hard wired PC can stream audio and video fine, but when either of the wireless clients attempt to stream video or audio, ALL connections to the router, inlcuding the hard wired PC are disconnected. The only way to get everything running again is to power cycle the BEFW11S4. Lastest firmware of v1.52.02 has been running on it since June. Possible problem with the latest firmware? Perhaps I need to go back to a previous firmware to correct the issue?

    Any insight would be most helpful.

  4. Anonymous

    Anonymous Guest

    Streaming video or audio problems with BEFW11S4? See this...

    Okay, after researching other posts and forums, this evidently is a big problem with v1.52.02 firmware. According to the majority of posts, you can flash an older firmware v1.50.14 which doesn't have problems with streaming video or audio.

    The FTP link on Linksys' website to download the older firmware doesn't appear to be valid. However, this link is good:


    Another way of correcting this problem is to change your network protocol settings in Windows Media Player or Real Player as indicated by this forum:


    Hope this helps someone else out.
  5. Anonymous

    Anonymous Guest

    Same Problem

    Hi I am experiencing the very same problem...but strangely enough, even if I upgraded the firmware in May, the streaming disconnections started only recently. However, I'll try the solutions you suggest. Many thanks
  6. Anonymous

    Anonymous Guest

    Downgrading the firmware fixed my problem. Thanks for your help! :)
  7. Anonymous

    Anonymous Guest

    Does anyone have a new link? The one posted earlier for the old firmware doesn't work anymore.

    I'm another BEFW11S4 user that has the same problem. It seems to randomly stop working, but its both wired AND wireless. The only fix is to power cycle the thing.
  8. Buttons

    Buttons Guest

    Im trying to find this firmware as well. If anyone has a link to it could they please post it. thanks
  9. Anonymous

    Anonymous Guest

Share This Page