1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Beginner Need Help WRV54G <==> VP41 Problem!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by deenx, Apr 17, 2005.

  1. deenx

    deenx Network Guru Member

    Hi all , I have a WRV54G and VP41 , i have try many times to connect two device but fail , i try to list a setting of both device below:

    Site1 (WRV54G)(192.168.2.254)(DynIP):

    VPN Tunnel: Enable
    VPN Gateway:disable
    Local Secure Group: 192.168.2.0 / 255.255.255.0
    Remote Secure Group: 192.168.1.0 / 255.255.255.0
    Remote Secure Gateway : FIX IP of Site2
    Encryption : DES
    Authentication : MD5
    Key Exchange Method : Auto(IKE)
    PFS : Enable
    Pre-Shared Key: testtest
    Key Lifetime : 3600
    Operation Mode : Main


    Site2 (VP41)(192.168.1.254)(FixIP):

    VPN Tunnel: Enable
    Local Secure Group: 192.168.1.0 / 255.255.255.0
    Remote Secure Group: 192.168.2.0 / 255.255.255.0
    Remote Secure Gateway : DynIP / DynDns of Site1 (FQDN)
    Encryption : DES
    Authentication : MD5
    Key Exchange Method : Auto(IKE)
    PFS : Enable
    Pre-Shared Key: testtest
    Key Lifetime : 3600
    Operation Mode : Main

    Same other setting of both device:
    Upnp : On
    DHCP: Off
    Firewall : Off
    All passthough Function : All off

    I test this setting many time but the result is:

    VPN Status:

    Site1 : waiting for connect (WRV54)
    Site2 : Disconnected (VP41) (when i press connect , it will return to Disconnected

    Any one can guide me how to solve it
    Thanks a lot!!
     
  2. TazUk

    TazUk Network Guru Member

    What does it say in the log on the BEFVP41?

    I assume that Local secure group and Remote secure group are set to Subnet at both ends?

    What version of the firmware are you running?
     

Share This Page