1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bit Tornado/torrents won't download or not fast enough

Discussion in 'General Discussion' started by BBYSFT, Sep 30, 2005.

  1. BBYSFT

    BBYSFT Network Guru Member

    This is pretty much the same message i posted in another topic, but i changed the heading:

    I have the Linksys wireless router WRT54G and SBC's DSL modem Speedstream 5100. My internet is pretty much messed up when i go through the router. Internet speeds are like sometimes good, but mostly bad or non existent. My computer is hardwired thru the router. Everyone else who is on wireless is fine, there are only 2 other computer within the entire area who have access, but the problem is there, when even the other 2 computers aren't in use. My main thing is that i use Bit Tornado for torrents. The upload rate is more than the download rate, and the download rate is horrible, i can usually download around 75kbps or higher on new releases, but thru the router, i get like 15kbps. If anyone has any ideas on why this is happening please let me know. I have already opened up my ports from 10000 to 60000 *which bit tornado has randomly opened* did most things i could do to get the internet and bit tornado working
     
  2. berudd

    berudd Guest

    You need to set up port forwarding. I configured BT to only use ports 7000 to 7020 and then set the port forwarding in the router to forward this range to my PC's IP. If you have more than one PC, you will need to include all IPs that may be assinged. I stick closely to the default and have two computers so I forward it to 192.168.15.1 and .2. I don't "think" I set any triggering but I just reset the bugger for another reason and lost my settings. I was able to get DL speeds of 300 with this. You can search BT's newsgroup for additional help if you need it.

    Good Luck
    Bruce
     

Share This Page