1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bricked 3500L V2

Discussion in 'Tomato Firmware' started by eXDee, Dec 1, 2013.

  1. eXDee

    eXDee Networkin' Nut Member

    Uploaded wrong firmware to a Netgear 3500L V2, forgot that it needs a special firmware when doing an upgrade around the time i was doing other devices that take the generic one.

    I started with trying to see if tftp is available on boot. It isn't. It doesn't search for vmlinuz on a TFTPD server on 192.168.1.2, and you cant tftp put onto it. It responds to a few pings as it goes through the cfe, before sitting on a solid amber light.

    Then attempted jtag. Using a USB To Serial adapter and a modified cable, we have attempted to interface with it. After fiddling with the TX and RX pins, we managed to get an output, but its all gibberish:https://www.dropbox.com/sc/i1ntf4vbytvk1zn/kQR9FJxfUO
    115200, 8, 1, flow control off.

    Please note in this photo the pins might be back to front, we swapped them shortly after this photo.

    Anyone know what to do? It seems to be printing some sort of data from the boot but its completely useless, as is input (such as holding ctrl+c).
     
  2. shibby20

    shibby20 Network Guru Member

  3. leandroong

    leandroong Addicted to LI Member

    router: ZTE ZXV10 H618B, Tomato Firmware 1.28.0000 MIPSR1-115 K26 USB AIO

    One time, I also upgraded wrong FW, MIPSR2. All I did was using 30-30-30 for 45-90mins and I was able to unbrick it. Perhaps lucky me?
     
  4. eXDee

    eXDee Networkin' Nut Member

    Last edited: Dec 2, 2013
  5. eXDee

    eXDee Networkin' Nut Member

    edit: double post
     
    Last edited: Dec 2, 2013

Share This Page