1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bricked after flashing Beta 2 Dated 14.10.2005

Discussion in 'DD-WRT Firmware' started by LiOn, Oct 14, 2005.

  1. LiOn

    LiOn Network Guru Member

    Tried to update to Beta 2 Firmware and I got bricked router. No pings and router stopped to respond. Unplug power, hold reset, put power back in and hold reset for 20 sec. After few tries pings are back. I tried with TFTP to flash back to Beta1 version from 10.10.2005. All back to normal. After this i tried once again to flash Beta 2 version. Same story once again. Bricked. Reset. Flash back to Beta1 and everything works now. I have WRT54G V3.1. Anyone had similiar problems?
  2. dirtyclyde

    dirtyclyde Network Guru Member

    Same here but with WRT54G v4.0, looks OK but scannned all 65k ports nothing is open.

    flashed my WRT54GS v2.1 ok with 141005 beta 2,

    but no go on the WRT54G v4.0.
    I did not try the mini or generic, think I'll pass on the build for a while,
    took me a while to get it back to stock firmware.
    I was running OK on the 121005 std. Few problems but running

  3. dellsweig

    dellsweig Network Guru Member

    Flashed 2 routers with this

    First one - WRT54G V2 - no problem

    Second one - WRT54G V2.2 Bricked

    Reset - can not restore . After reset - cannot ping - default address, tftp cannot locate server

    Can someone send me the link to the de-bricking guide

    I am really ticked off by this - I have been upgrading to many Beta releases along the way - I have always been able to restore back to Link defaults..

    How does one open the Linksys case and which pins to short for hard reset??
  4. dirtyclyde

    dirtyclyde Network Guru Member

    You do not need to open the case, just get the linksys 4.20.7 exe file and run it on the WRT54G, power cycle maybe several times and doing some retrys on the program.
  5. hohndel

    hohndel Network Guru Member

    By now I twice was in a situation where this didn't work, even though I tried it dozens of times. Doing the hard resets, everything. This was not related to Beta2 - one was a home-made image, the other one was 111005 (which booted fine and then I misconfigured it so badly that it wouldn't talk to me and wouldn't reset)

    The explanations at the WRT54G revival guide worked for my GS as well (different board layout, etc - and one of the two had two screws attaching the motherboard to the front part of the case (the blue part) - I had to punch through the rubber cover over the feet to get to those and remove them before I was able to separate the case).

    This voided my waranty, but brought both of them back to life.

  6. exnetgear

    exnetgear Network Guru Member

    I had no problems loading v.23b2 mini 14-10-05...or any of the releases for that matter...onto my WRT54G V3.0. I always:

    erase nvram
    load factory firmware using linksys exe
    30 sec reset
    unplug power replug power
    tftp DD-WRT firmware
    30 sec reset
    unplug power replug power

    THANKS BrainSlayer for all of your effort!! I hope you know how much your hard work is appreciated!!

  7. jagboy

    jagboy Network Guru Member

    this release bricked my router2 times really bad...both times the router did not get ping replys......but luckly i got it back working again.

Share This Page