1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bricked after resetting to factory settings

Discussion in 'DD-WRT Firmware' started by Mr_X, Aug 23, 2005.

  1. Mr_X

    Mr_X Network Guru Member

    I wanted to test the latest dd-wrt alpha. I was running dd-wrt 22R2. I resetted my router to factory settings. Everything was ok until now.
    I'm going to the webpage and tried to enter to the administration (via GUI link). It asked me for a login and password. I used only admin as password but device didn't answer for a minute.
    I tried to reset but nothing happen, I cannot reach the device anymore. I tried to unplug it from power and restart I but still nothing.
    I also tried tftpd with a basic image of dd-wrt 22r2 (<3Mb) but it didn't worked (settings: - password: admin - the path to the file). I tried it several times but it didn't worked.

    I wonder why a router can brick itselft by going to the administration part? Is it firmware fault?
    (this was a WRT54G v2.0. Firmware history: Official linksys v2 - Official linksys v3 - HyperWRT 2.1beta1 - DD-WRT 22R2 full - DD-WRT22R2 basic)
  2. Cyberian75

    Cyberian75 Network Guru Member

  3. Mr_X

    Mr_X Network Guru Member

    This tftp client crashes (I tested it several times).
    The router's power led keeps blinking and it doesn't answer to ping even after adding an entry to arp table.
    It seems that i'll have to use jtag :/
  4. gotamd

    gotamd Network Guru Member

    This happened to me. The router was bricked beyond repair unfortunately :cry:
  5. Mr_X

    Mr_X Network Guru Member

    did you try JTAG?
    I'll try it but I'm not sure what to flash/erase? I was told that I should use CFE images and flash nvram. But i'm not sure
  6. hchady

    hchady Network Guru Member

    happened to me also twice, contact linksys to change it, it works u just need your invoice
  7. Mr_X

    Mr_X Network Guru Member

    Unfortunatly, I bought it on ebay. I also opened it to add JTAG and serial connectors. :/
  8. tievolu

    tievolu Network Guru Member

  9. BrainSlayer

    BrainSlayer Network Guru Member

    i debricked my routers now hundreds of times. there is a always a way without going into rma. and i never used jtag for it. always pin shorting, reset/power trick etc.
  10. Rich-M

    Rich-M Network Guru Member

    Glad to see Brian out of bed after his B'day celebrations, hope he feels better :)
  11. BrainSlayer

    BrainSlayer Network Guru Member

    6 days later, yes.
  12. Rich-M

    Rich-M Network Guru Member

    I won't ask what proof the booze was... hehe

Share This Page