1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bricked Asus n66u

Discussion in 'Tomato Firmware' started by crua9, Mar 9, 2014.

  1. crua9

    crua9 Reformed Router Member

    I was trying to push my router back to the Asus OS, and I think I bricked my router. During the process power went out, and I can't get the router in recovery mode. Since the power outage, the power and wan light stays on. Sometimes the power light will slowly flash, but it isn't in recovery.

    I've tried leaving it alone for a few hours, then I tried the reset method, then I tried the wsp and then reset. I even tried it on multiple computers.
    I don't know what to do next, and I feel like I just lost $100. So any help is welcome
     
  2. crua9

    crua9 Reformed Router Member

    Oh, I ping it and it shows nothing. When I ping it after doing the wps it pings for a split second.
     
  3. eibgrad

    eibgrad Addicted to LI Member

    That’s why it’s always safer to use a UPS (although I doubt even the most prolific third party firmware users bother).

    Don’t be too discouraged, at least not yet. In all the years of dealing w/ ASUS routers, I've never seen one that was actually bricked. Might be harder at times to get it back, but ultimately I've always seen it accomplished. Just as long as it shows some sign of life and wasn't whacked by an electrical spike/surge. Heck, I've even installed the wrong firmware, w/ wrong drivers, and recovered it! IIRC, as soon as it can’t load the firmware, it goes directly into restore/recovery mode. In the absolutely worse cases, it's often possible to recover it by shorting the board.

    Sometimes you just have to keep at it. I once spent a couple hours on a Belkin that also looked bricked. But with persistence, I got it back. It often helps to use tftp and try to send the file over exactly at the moment you see the first ping, or the green LED start flashing slowly. Or perhaps experiment a little and count 1-2 secs, 2-3 secs, etc. I probably had to boot my Belkin 50-60 times before I got lucky w/ the timing.
     
  4. crua9

    crua9 Reformed Router Member

    How do you short the board?
     
  5. eibgrad

    eibgrad Addicted to LI Member

    Visit the dd-wrt forums, specifically the Broadcom section, where these types of things are discussed in depth. There's enough complexity involved in the process that I don't want to repeat it here and perhaps make a mistake. I don't own this router, and sometimes the correct recovery procedures are very specific to which router you have.
     

Share This Page