1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BRICKED! I think

Discussion in 'Cisco/Linksys Wireless Routers' started by shalomii, Feb 11, 2006.

  1. shalomii

    shalomii Network Guru Member

    I was trying to flash the firmware following this tutorial and now I'm pretty sure I bricked my WRT54G v4. Ive tried to reset it by holding the reset for 30 seconds unplugging power and still holding the reset for another 30 seconds and then plugging power back in and releasing the reset.

    Anyone have advice or should I just exchange it?
     
  2. jagboy

    jagboy Network Guru Member

    did u try the debrick guide in my sig
     
  3. shalomii

    shalomii Network Guru Member

    those sites seem to be gone, also I forgot to mention, the power light flashes a lot whenever it is plugged in.
     
  4. jagboy

    jagboy Network Guru Member

  5. RonWessels

    RonWessels Network Guru Member

    I have to wonder where the idea came from that holding the reset button for any length of time with the power off is of any use whatsoever.

    Hold the reset button in while turning on the power, and hold the reset button for and additional 10-30 seconds during the power-on cycle.

    Now that may be what you did, but that's not what you said you did.
     
  6. SteelersFANinMA

    SteelersFANinMA Network Guru Member

    I've seen several people mention the very same thing, and say it worked. I always thought it sounded kind of silly myself.
     
  7. RonWessels

    RonWessels Network Guru Member

    The only thing I can come up with is that, by holding the reset button in before applying power, you definitely have the reset button pressed as power is being applied. Those who say nothing else worked might be pressing the reset button just after applying power.

    I can see how the state of the reset button at initial power-up can make a significant difference in the behaviour of the device.

    Oh, and for the record: the one time I minorly bricked my router, I recovered by holding the reset button for several seconds while powered on, making sure that the reset button was pressed as power was applied.
     

Share This Page