1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bricked? Maybe?

Discussion in 'DD-WRT Firmware' started by wesmoc, May 21, 2005.

  1. wesmoc

    wesmoc Network Guru Member

    Upgraded from Alchemy 1.0 to dd-wrt prefinal 5, and now I cannot get to the unit.

    After the lights were flashing on it for 10 minutes (power light blinking, and the LAN/WAN lights blinking in a sequence (lan1, lan2, blink, blink, all lan/wan lights blink a couple of times, then the sequence repeats).

    Finally, I held down the reset button, counted to 30, powered on the box, held down the reset button for another 30, and let it come up. It came up rather quickly, and the wireless network was reset back to "linksys" and unsecured.

    "Ok about time" i thought "now to get to it and configure it". But, it seems to have *some* of my original configuration (passing DHCP to my linux box rather than being the DHCP server, etc).

    So, I can connect to my network wirelessly, but I cannot connect to the router directly. I have no IP for it (the .254 address I had configured for it prior to the upgrade is not responding), and I cannot seem to figure out what the ip address is.

    It's like a bad tease.. I can get to my internal network, but cannot get to the router to properly configure it. Any hints or ideas would be wonderful since I am now kinda crippled here. :(

    (I'm connected directly to the net (ack) with one machine)
  2. Morpheus

    Morpheus Network Guru Member

    The Default IP for the WRT54G is

    user name root
    Password: admin
  3. wesmoc

    wesmoc Network Guru Member

    Tried it to no avail. :( (manually setting netmask to and picking an ip in the 192.168.1.x range)

    It seems like it hasn't fully wiped my configuration since my dhcp server (linux box) is providing my wireless device (my laptop) with an ip.. I've tried the reset button a couple of times with the same result.

    Two hours in to this, and I'm ready to drop another $70 on a replacement. :(

    Knew I should have just stuck with what was working for me rather than looking for greener pastures.. For that, I can only kick myself. :(
  4. wesmoc

    wesmoc Network Guru Member

    Ok.. managed to get it back to Alchemy.

    After several resets, I managed to get the router to calm down (one out of about 4 times I could get it to boot up and be responsive (aka: listen on the Wireless Net)).

    Oh, and I had to set my netmask to to get to the default address when dd-wrt was running.

    I tried (once) to configure dd-wrt with the new settings (right IP & such), but then it wouldn't come back again. I had to reset the box again (several times until I got it to respond), and at that point, I flashed Alchemy, which came right back. Fortunately, I had a backup of my configs, so that part was an easy recovery..
  5. Morpheus

    Morpheus Network Guru Member

    I am glad you got it back to life :wink:
  6. d00mzday

    d00mzday Network Guru Member

    I had the exact same problem all the lights where blinking non stop for over 30min(could not ping or talk to the router). I went from hyperwrt to the latest ddwrt pre 5. After several power cycles and hard resets I finaly got it talking and the firmware looked like it was there. So I did a hardreset again stupid me lol and same thing all the lights would start flashing like mad and I let it sit forawhile incase it was trying to do something. Had to go thru same procedure to get back inside the router several power downs and resets. So then I flashed it back to latestest linksys firmware all fine. So I tried flashing back to the latest pre5 from linksys firmware this time and same thing happend. Anyways I am back on hyperwrt but thru all the problems I did get to look At the latest pre5 and It was first time I loaded any DD-WRT firmware on it but it does look cool as hell just wish I could get it working normal on my router which is for refrence a WRT54-GS (CGN1) ver 1.0
  7. jagboy

    jagboy Network Guru Member

  8. d00mzday

    d00mzday Network Guru Member

    Thanks jagboy will give that a try tonight when i get a chance
  9. TheJoker

    TheJoker Network Guru Member

    i've had the same problem after upgrading from v22pre5 from 29-04-05 (?) to 20-05-05. it took me a couple off powercycles and a reset to firmware defaults to make it come to live again.

    still having some problems with it though, somehow it mostly refuses to get an ip from my isp
  10. wesmoc

    wesmoc Network Guru Member

    Glad to know it wasn't just me. I could've kicked myself for attempting to configure dd-wrt after the router had been in that state for so long.. it cost me another 30 minutes before I got the thing in a state where I could re-flash it.

    BTW, I'm running a WRT54G v2.0
  11. XCOM7

    XCOM7 Network Guru Member

    Well I just had the same prob happen but a bit different. After I upgarded the firmware the router was a IP to the network but didnt let me browse the internet so I had to set it the IP on the systems static and that way I am able to browse...so I decided to reboot the router to see if that would fix it and the power light didnt stop blinking..I ping the router and it was dead luckly all I had to do was powercycle the modem and everything was ok again.
  12. wesmoc

    wesmoc Network Guru Member

    Did you have any luck? I would be curious to know if the upgrade path of current->prefinal4->prefinal5 would work...
  13. d00mzday

    d00mzday Network Guru Member

  14. wesmoc

    wesmoc Network Guru Member

    Still an issue with v22R2 or no?

    Anyone know if this is still an issue with the latest release of v22?

    I'm considering upgrading again (to get away from using Sveasoft's version) for no other reason to get some additional features and the ability to automate the reboots (the system seems to *need* a reboot every week or so in order to get performance back up).


Share This Page