1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bricked my Asus RT-N10U Black

Discussion in 'Tomato Firmware' started by jeonny, Jan 3, 2013.

  1. jeonny

    jeonny Serious Server Member

    I put this command and the router does not start., lights no longer flash
    #nvram set sdram.config=0x107
    nvram commit
    reboot
    can be repaired? I tried Hard reset or 30/30/30 but nothing...must throw?
    i'm use Tomato by shibby RT-N5x-MIPSR2-104-BT-VP
     
  2. shibby20

    shibby20 Network Guru Member

    why you did that?????

    try install ofw via firmware restoration and after that install tomato one more time.
     
  3. jeonny

    jeonny Serious Server Member

    I found on the forum that this command increase RAM size up to 60MB.
    I tried with asus firmware restoration but nothing, computer does not recognize the router when connecting cable, All ROUTER LEDs are off
    sorry for my english
     
  4. jeonny

    jeonny Serious Server Member

    why reset button does not work? :( should clean NVRAM?
     

Share This Page