1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bricked WRT54G?!

Discussion in 'Cisco/Linksys Wireless Routers' started by kernel_panic, Sep 9, 2005.

  1. kernel_panic

    kernel_panic Network Guru Member

    I think i 've bricked my WRT54G V2.0
    I don't know what happens, the router has worked fine.
    I disconnected the WRT to take him with me to a friend of me.
    I 've plugged in the power supply an the WRT was dead.

    Visual signs:
    After power on, the Power LED is flashing all the time.
    If i unplug the power and pressing the reset button and power up the device,
    the DMZ LED lights and Power LED is still blinking.
    If i push the reset button in normal operation mode (means power on and press the button) nothing happens.

    I don't know whats going wrong.
    I debricked this device a long time ago but i can't remember the recover steps.
    I only know that the manuals in any forum hasn't worked.

    I only know a few minds.
    switch eth to 10MB Half
    use tftp with binary mode and rexmt 1
    the firmware binary may be not bigger than 3 MB.

    PLLlllllzzzz can anybody help!!!
  2. Scinquake

    Scinquake Network Guru Member

    Same problem as above. Ironicly. Around the same excact time. shorted pins 15-16 to get ping response finally, but still not able to load any .bin (I have tried several) regardless of size. Cannot TFTP via command prompt or Linksys utility. :sad: getting a little pissy about now.
  3. breakaway

    breakaway Guest

    Another brick

    Since three days I also have a brick instead of a working WRT54G. Same signs. Any good descriptions out there to recover the fireware?
  4. Scinquake

    Scinquake Network Guru Member

    Few days and nothing

    It worked for a few days adn then took a dump on me.. now shorting pins and pinging left and right and nothing. Flashing powerlight and nothing else. Any suggestions.???
  5. jagboy

    jagboy Network Guru Member

Share This Page