1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bridge Mode Problems plshelp (Firmware developer question)

Discussion in 'HyperWRT Firmware' started by cfrank30, May 24, 2006.

  1. cfrank30

    cfrank30 Network Guru Member

    Hy people I hope you can help me.

    My configuration:

    All wrt use at the moment dd-wrt. But i have Problems with the bridge mode. So im asking thibor if your firmware has this kind of problems

    WRT in AP mode ( 5 WRT connecting with client mode) ---- cable ----- wrt(client bridge mode) -----airlink--- wrt (in AP Mode) --- Cable- WET54G Ethernet Bridge----airlink ---- wrt in AP mode (Internet)

    This is my only working configuration. I need the WET54G ethernet bridge because its the only bridge working without problems(ping/arp problems)

    To my problems Is the main Router WET54G Ethernet Bridge WRT in AP Mode WRT in client Bridge Mode WRT in AP Mode

    If i change the wet54g to a wrt54 with client bridge mode im getting following problems.

    If i ping from with telnet to some pings are runnig ( from 10 to 15 ) and then timeouts. But the Link is established all the time. if i do arp -d i can ping again 10 to 15 times then timeout. With the WET54g it does not happen.

    So my question is:

    IS the wireless bridge mode identical to the wet54g ethernet bridge ?

    I hope someone can help me :(

    Im asking this because my wet54g and one wrt is on a roof of a house and the roof is sliggy and its not easy to get to the wet54g ...

    I cant use WDS because WDS is only possible in Wireless G mode and for this the rssi values are to bad to get a good transfer rate in G mode. So im using b mode and i have 700 kbytes per second.... which is enough

Share This Page