1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bridged Verizon FIOS Actiontec Router with E4200 running tomato

Discussion in 'Tomato Firmware' started by GaretJax, Dec 31, 2013.

  1. GaretJax

    GaretJax Reformed Router Member

    Hello all,

    I have been able to bridge the Actiontec router that Verizon FIOS provides. This allows me to get a Verizon WAN IP through the E4200. I have the Actiontec connected to the ONT via coaxial and the E4200 connected using an ethernet cable. The Actiontec end is plugged into a LAN port and the E4200 end is plugged into the WAN port.


    My problem is that none of my clients (wired or wireless) can access the net. I have tried accessing websites via name and IP. The E4200 (running tomato) has an internal IP of

    Here is a wired client using a static IP:

    Here is a wireless client using a dynamic IP:

    I am running out of ideas. Are there any settings inside of Tomato that might account for internal clients being locked out of internet access?

    Just in case it matters, here is my routing table:

    Please help!

    Thanks in advance and have a great new years.
    Last edited: Dec 31, 2013
  2. JoeDirte

    JoeDirte Serious Server Member

    Just to rule out DNS - Can you ping www.google.com via IP address? (pick one)

    EDIT: I missed where you said you tried browsing to a site via IP, so that rules out DNS. Sorry.

    Maybe try to ping the google IPs above from the router itself.
  3. GaretJax

    GaretJax Reformed Router Member

    Yes I tried which is Yahoo. Didn't try pinging it, but did drop it into a browser. I doubt DNS is the issue. I am thinking it is more likely to be port forwarding or routing tables - both of which I don't have much experience with.

    The E4200's internal IP is
    The Actiontec's internal IP is I have also tried it in the same subnet using, but it doesn't seem to have any affect.
  4. JoeDirte

    JoeDirte Serious Server Member

    Try switching to Gateway mode
  5. GaretJax

    GaretJax Reformed Router Member

    Makes lots of sense. Let me try that - will need to redo the network first though :eek:

    Not sure why I didn't see that. :oops:

    A second set of eyes is always a good thing. Thanks for looking.

    Hoping this is the last required setting. This has been quite a journey.
  6. JoeDirte

    JoeDirte Serious Server Member

    I think that will do it. I didn't notice it at first either. Let us know. :)
  7. GaretJax

    GaretJax Reformed Router Member

    Well that did it. Now my Actiontec is bridged and my tomato router is driving my network. Now I can focus on my original task which is getting Access Restrictions to work and then getting the ads blocked. This step necessary to get the WAN port enabled and processing the Verizon IP.

    JoeDirte - Thanks for taking the time to look. Hope you have a happy new years.
  8. JoeDirte

    JoeDirte Serious Server Member

    Glad you got it sorted. Happy new year to you as well.

Share This Page