1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Buffalo WHR-HP-G54 not letting me back in after botched upgrade (PEBKAC).

Discussion in 'Tomato Firmware' started by minimario, Apr 23, 2013.

  1. minimario

    minimario Addicted to LI Member


    A more appropriately worded search of the forum found similar problem and after plenty of trial and error chichow's advice in "verify if I bricked it" #6 (*) finally helped me open a brief pingable window and shove a vanilla Tomato through it and perform a subsequent upgrade.

    Perhaps this post can be moved to that same thread along with many thanks to the previous posters.


    (*) http://www.linksysinfo.org/index.ph...-28-rt-mipsr2-102-mini-trx.57093/#post-209073

    Original message:

    A little fly in the ointment. Earlier I used the built-in upgrade tool to update older Teaman build to tomato-ND-1.28.7633.3-Toastman-IPT-ND-Std (previous version I found from mediafire), cleared nvram and restored the last config backup using the utility.

    The 7633.3-Toastman worked, but WIFI throughput was quite poor so I decided to clear nvram thoroughly and using the built-in terminal fed it back a saved config.txt using cut and paste. I don't know if I should've committed the nvram parameters afterwards.

    After a restart the WHR-HP-G54 - to my shock and instant embarrassment - stopped letting me back into the Tomato setup page at, or even (factory default)

    So I did what any panicky newbie would do, and went back to original installation guide and tried starting from scratch with a reset, direct cable and tftp.


    Except when time came to plug the power cord in and wait for pings before letting tftp "put tomato.trx", ping just gave me lines of "From icmp_seq=1283 Destination Host Unreachable".

    When I first got the Buffalo, the tftp installation method worked the first time, but now the WHR-HP-G54 may be in some kind of a zombie state, not fully reset but not taking my calls (or pings) either.

    What could I try now? How can I tell if my attempted 30-30-30 long reset worked or not (the WHR-HP-G54 doesn't give any consistent feedback)?

    Thanks for any advice,


Share This Page