1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug with BEFVP41 ver.2

Discussion in 'Other Linksys Equipment' started by Lucque, Mar 26, 2008.

  1. Lucque

    Lucque Guest


    I have two BEFVP41 ver.2. Firmware version BEFVP41 V2_v1.01.04_001_code.bin. I bought them 3 years ago, but out of the box, they both had a bug : I plug one PC on any LAN port and I plug the wan port to a modem (I tried different ISP : Bell Canada, Videotron, Xplornet, ... and even on a LAN port of a Linksys WRT54G). This set up works for a variable time, then the router reset itself. At worst, it fall into a loop, reseting every 30 seconds or so!!!!

    I tried to have some help from linksys, but after about a mounth, a gaved up and unpluged them and bought two other router, different brand.

    Now, I would like to know if there is a solution to my problem. New Firmware? Older Frimware? Do anyone have the same problem? What would be the solution?


Share This Page