1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

buggy satory and wrt54G out of use

Discussion in 'Sveasoft Firmware' started by Eric, Nov 2, 2004.

  1. Eric

    Eric Network Guru Member

    i flash my WRT54G V2 with Satori 4.
    It seems to work fine 20-30 days.
    todays it hang and the power led keep all the time flashing.
    I do that

    reset the router to defaults by holding the reset button down for 15 seconds.
    Connect the router to your computer, putting the ethernet cable into a LAN port.
    Set the manual IP "192.168.1.2" on the computer.
    Download v2.02.7 (for WRT54G) (for wrt54gs), unpack and rename to "code.bin"
    Start command prompt on windows, go to the "code.bin" directory and type "tftp -i 192.168.1.1 put code.bin" and do NOT press Enter yet.
    Cold boot the router and in the period between the "all lights flashing" (with "boot wait" set to "on" this will be 5 seconds, with "boot wait" set to "off" only 1 second) press Enter on your computer.

    but impossible to flash the WRT54G ????

    My 2 other WRT54G are
    - Hyperwrt version 1.4 (WRT54GS)
    - Wifibox (last version) (WRT54G)


    What's the solution ?
    (go the the store and take a new one and don't install satori (please don't such answer)
     
  2. Toxic

    Toxic Administrator Staff Member

  3. grispy

    grispy Guest

    Hello,

    I have the same Problem with my WRT54GS. Which auto updater I have to use for it? The same as for the WRT54G?
     
  4. Eric

    Eric Network Guru Member

    Same result :-(

    I don't understand why it was working a few week before crashing ?
     
  5. Eric

    Eric Network Guru Member

    I receive a new WRT54G yesterday (good service from the dealer).

    I'm not sure if i can try again satori 4 (or perhaps waiting for a new public release of satori 6)
     

Share This Page