1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burnt out wireless?

Discussion in 'Networking Issues' started by squibtone, Nov 30, 2005.

  1. squibtone

    squibtone Network Guru Member

    Anyone ever have a wireless problem with WRT54G v3? Just got a 3rd WRT and I think the wireless is blown. Lan/Wan works ok but wireless dies after a few days (I think a few days). Seems the SSID stops broadcasting and I cannot get a signal using windows or Netstumbler. Took me hours of re-flashing diff versions of 3rd party software to get the wireless portion going again and then it happened again.....was using Talasman the DDWRT and presently Hyperwrt....wireless is gone again.

    If I connect a LAN cable the wireless lights up for some strange reason.

    Only thing I can think of out of the ordinary is I was experimenting with different antennas (Hawking, home cantenna) and different power settings...disconnecting and connecting antennas without unplugging the router....bad idea???? ....Nothing happened for weeks after this though...wireless was ok...

    Another strange thing is my 2 IBM laptops at work (router is at work also) make the Linksys wireless card go REALLY REALLY HOT....same laptop brand at home and same card brought home to test and the Linksys card is warm not hot. Another thing is Netstumbler shows, when I do get the wireless going, solid -40 with no fluctuations....power is only about 28...

    Any of these symptoms sound familiar? Do you think the wireless portion of this router is hosed?

    I do have 2 other WRTs and have used them in many different applications without issues...

    squibtone
     
  2. squibtone

    squibtone Network Guru Member

    Only thing I can think of out of the ordinary is I was experimenting with different antennas (Hawking, home cantenna) and different power settings...disconnecting and connecting antennas without unplugging the router....bad idea???? ....Nothing happened for weeks after this though...wireless was ok...

    Another strange thing is my 2 IBM laptops at work (router is at work also) make the Linksys wireless card go REALLY REALLY HOT....same laptop brand at home and same card brought home to test and the Linksys card is warm not hot.

    I do have 2 other WRTs and have used them in many different applications without issues...

    squibtone[/quote]

    I brought into work another IBM laptop I use at home and the WPC54GS card also gets really hot when connected to this WRT....3 laptops on 1 router cards get really hot...not hot when connected to WRTs at home.

    Anyone?
     
  3. polakatl

    polakatl Network Guru Member

    your work office is being cheap on the AC :rofl:

    sorry I don't know enough to help you, but decided to post since few ppl do.
     
  4. squibtone

    squibtone Network Guru Member

    polakatl,

    This WRT is used for Guest access only...1 or 2 guests every other week...on a separate network not connected to our LAN. Anything else would be overkill...

    Many posters here are using WRT's in an office setting some even in a Corp environment...

    This problem seems to be very unique and the only solution may be to return it to Linksys RMA.

    squib :thumbdown:
     

Share This Page