1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable modem and Wrt54g

Discussion in 'Networking Issues' started by troycicle, Jul 10, 2005.

  1. troycicle

    troycicle Network Guru Member

    I just bought a Motorola Surfboard cable modem. I also have a WRT54G router with Hyperwrt firmware. When I run the ethernet cable from the cable modem directly to my computer, I can get online. I'm having problems getting it to work with my router. I'll hook my cable modem's ethernet to my router into my internet port. After that I'll run another ethernet cable from port 1 of my router to my computer's ethernet port. I pretty sure there's something I have to change in my router's firmware. I can get to the firmware by typing My router is using dhcp, and isn't using mac address filtering. I think a port might be closed or something like that. I don't think I can access my cable modem's firmware. Please help!
  2. Lazybones

    Lazybones Network Guru Member

    Reset the cable modem by unplugging it and plugging it back in, then do the same with the router before changing any of the default settings.

    Some cable modems need to be reset when you switch what device they are connected to.
  3. troycicle

    troycicle Network Guru Member

    Cool, that worked! All I did was turn off my computer, the router, and the cable modem. I powered on the cable modem first, then the router, then I turned on computer. After that it worked!

Share This Page