1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can not access admin page.

Discussion in 'Tomato Firmware' started by kwanbis, Mar 15, 2010.

  1. kwanbis

    kwanbis LI Guru Member

    Hi guys. I have been using Tomato/DD-WRT for like 3 or 4 years.

    I was always able to access the admin page at

    But since about 2 months, i can no longer do it.

    I can ping, telnet and trace, but when I try to access it using firefox, chrome or even IE, i get an error: Firefox can't establish a connection to the server at

    I even tried with my fedora netbook, and i get the same error.

    All this using my wireless connection.

    So, before trying to reset the WRT54GL, and loose all my configurations, is there anything i can try?

    EDIT: i'm obviously able to surf, as you can see by me posting this.
  2. ImGeo

    ImGeo Addicted to LI Member

    It's happened to me before, except it was only on WAN. If you've setup your router to have admin access from WAN, try accessing it by WAN IP.

    Other than that... reset it. There's not much you can do, and it only has a minute of downtime.
  3. kwanbis

    kwanbis LI Guru Member

    (but i would loose my config, right?)

    I would try both. Thanks.

Share This Page