1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can not downgrade firmware WAP11G

Discussion in 'MustDie Firmware' started by ScottBentley, Nov 7, 2004.

  1. ScottBentley

    ScottBentley Network Guru Member

    I just tried to download the "Must Die 2.07 release 1" firmware for a brand new WAP11G with the 4/8/04 2.0.7 firmware, and received this message. What was I doing wrong?
     
  2. Toxic

    Toxic Administrator Staff Member

    is the Must die firmware not for the WAP54G ?


    what is a WAP11G? WAP11b ?
     
  3. ScottBentley

    ScottBentley Network Guru Member

    Sorry - I meant WAP54G..
     
  4. Toxic

    Toxic Administrator Staff Member


    what message did you get?

    what versionof router do you have? you could try using tftp.exe and the binary file.
     
  5. ScottBentley

    ScottBentley Network Guru Member

    I have version 2 of the access point (not router.) Where are instructions for tftp.exe? Thanks.
     
  6. Toxic

    Toxic Administrator Staff Member

  7. Mac_User

    Mac_User Network Guru Member

    Disable warning before you upgrade

    Hello ScottBentley,

    Before upgrading the firmware of your WAP54 you have to disable the warning in the original firmware in the hidden page of the firmware at:

    http://[AP-Address]/fw-conf.asp

    Change [AP-Address] in the IP of your WAP.

    After disabling of the warning you can upgrade to Must-Die or HyperWAP or whatever firmware you prefer.

    Success, Wim.
     

Share This Page