1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can not understand rv042 vpn

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by han8299, May 13, 2005.

  1. han8299

    han8299 Network Guru Member

    I got a linksys rv042 running 1.3.3, i can use my computer connect to the rv042 via quickvpn; but i found sth strang :
    1. my computer running quickvpn did not get an ip address from the rv042
    2. I setup a client-to-site tunnel on the rv042, but after vpn connected, i found "tunnel used" = 0 , and status of the client-to-site tunnel is "waiting for connection"; only the status of user is "online" ; how does the tunnel work ?
    3. I setup a pre-shared key for ipsec on rv042, but nowhere can i setup the pre-shared key on quickvpn software; so how can the ipsec establish ?
     
  2. Anonymous

    Anonymous Guest

    Sounds like you're having the same problem I am. Has anyone managed to get the VPN functionality on the rv042 to work?
     
  3. Anonymous

    Anonymous Guest

    From what I can tell QuickVPN establishes an SSL connection to the router. The router directly tells quickVPN what the Preshared key should be. This is how the IPSec connection is supposed to be established. However, after QuickVPN authenticates with the router, it does not go any farther. I think this might be because I'm located on the same subnet (192.168.1.0) I need to try to establish a tunnel externally from the router instead from within the same network.
     

Share This Page