1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot access my wrt54gl

Discussion in 'Networking Issues' started by joybro2000, Mar 15, 2008.

  1. joybro2000

    joybro2000 LI Guru Member


    i have a problem. I have just bought a WRT54GL and tried to connect it. I have dsl and static ip, windows vista. when i tried setting up the router with the enclosed wizzard on the cd, i cannot get past step 7, where it starts checking my system, then asks me for a password. I have not recieved any password with my router, and "admin" doesn't work either.

    So i went and tried to set up the router manually, and i did succeed in connecting to the internet and it works fine. But i cannot access the router. when i type in it gets no result. when i tried to ping it, the request times out.

    Any idea on what the problem might be?

    Thanks. I appreciate the help.
  2. Toxic

    Toxic Administrator Staff Member

    try rebooting the router or failing this reset the router. are you able to ping the routers IP address if not the your firewall or browser is stopping you access this address.
  3. joybro2000

    joybro2000 LI Guru Member

    Thanks for the prompt reply.

    I have reset the router bot to no avail. I still can't access it. When i ping it it says "request timed out". I have turned all my firewall off. I have tried to access the router from iexplorer and firefox. The same. I went on my other laptop and where i have win xp and still the same result. What could be wrong?
  4. Toxic

    Toxic Administrator Staff Member

    did you press the reset button for 30 Secs and the release the button?
  5. joybro2000

    joybro2000 LI Guru Member

    yes. still nothing
  6. mtdew97

    mtdew97 Guest

    Try opening a command prompt on your pc and releasing and renewing your IP. Then see if you can see your new router.
  7. joybro2000

    joybro2000 LI Guru Member

    Thx for the help, but release/renew won't work. I get this message: "The operation failed as no adapter is in a state permissible for this operation". Im using VIsta.

Share This Page