1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot associate Aironet 350 with WAG54Gv2

Discussion in 'Other Linksys Equipment' started by egokcen, Jun 7, 2005.

  1. egokcen

    egokcen Network Guru Member

    Hi,

    I cannot associate my Aironet 350 802.1b PCMCIA WLAN adaptor with my WAG54G. Here is my configuration:

    Client:
    Windows XP Professional SP2 with all post-SP2 security patches installed
    Using Wireless Zero Configuration (tried disabling WZC, and using bundled Cisco utility to associate, troubleshooting reports that client is disassociated by AP, statistics page reports loads of PLCP CRC and MAC CRC errors)
    Cisco Aironet Client Adapter Installation Wizard version 1.5
    802.11a/b Radio Firmware 5.60.08
    Windows NDIS Driver 8.6/3.9
    Aironet Client Utility (ACU) 6.4
    Aironet Client Monitor (ACM) 2.4.

    AP - Gateway:
    WAG54G-EU V.2
    Firmware: 1.0.19
    Wireless mode: Mixed (B-ONLY tried as well)
    Wireless Channel: 11 (1 to 13 tried)
    Wireless Security: Open, no encryption (for the time being!)
    MAC filter applied (including that of Aironet 350)

    I can associate with all other vendors' wireless ADSL gateways belonging to my neighbors without a problem, i.e., SpeedStream, US Robotics, Zoom, etc. I have two other notebooks, one has a Linksys Wireless-G notebook adapter (WPC54G,) the other has built-in 802.1g, and they don't have any problems with the WAG54G, either. And the Wireless-G Notebook adapter works fine on the problem notebook, so it must be something specific to Aironet 350 AND WAG54G.

    It's very strange that the only gateway a Cisco WLAN adapter cannot associate with is Linksys, which is owned by Cisco!
     
  2. hijglander

    hijglander Network Guru Member

    Egokcen,


    First I would disable MAC filtering, and enable the SSID (if you have not already).

    When I add a wireless adapter to my MAC list, I sometimes mistype it or use the wired MAC address... in both cases the result is that my wireless adapter isn't able to connect to the network....


    Hope this helps.


    Greetz,


    Hijglander.
     
  3. egokcen

    egokcen Network Guru Member

    Hijglander,

    I have already done that. I started without MAC filtering, and enabled and disabled it along the way to try different configurations to no avail. I have been Googling about this problem for a while, and there is some information about changing the fragmentation threshold. I will give this a try...

    Regards,


    Ertugrul.
     

Share This Page