1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Comminicate With Server 206.47.244.53

Discussion in 'Networking Issues' started by bunnydawg, Jun 30, 2007.

  1. bunnydawg

    bunnydawg LI Guru Member

    Running Vista 32 bit with a Linksys WRT54GS V2 and WMP54GS V1 adaptors.
    Had running discussions with the linksys techy's for over a month now. The last claimed that vista was not compatible with this router. Ok so changed to xp pro. Same issues... Poor wireless speed... so i've come to the conclusion that the techy's i've spoken to were just guessing at a fix.

    I've googled the above message in the title and i have not been able to find a fix... after making my router into a brick and unbricking it this morning i'll post this on the boards and see if someone has an answer.

    The current bin is linksys 4.7.1 and thibor 15c if that helps

    And yes i'm a rookie at networking so any help is appreciated.

    Thanks

    Robert
     
  2. ifican

    ifican Network Guru Member

    What does that ip go to? And is it the WMP that you are having problems with? Does the internet work as a whole and just this one site not work?
     
  3. bunnydawg

    bunnydawg LI Guru Member

    it appears to be a dns server associated with Ivp6 (which apparently) can be disabled without affecting the internet connection. And yes the internet works but the wireless speed fluctuates alot. I'm going to experiment with a homemade antenna for the router to see what results i'll get from that.
    Thanks
     
  4. ifican

    ifican Network Guru Member

    Well i have tried getting to that ip over several days and it appears to not be responding. As far as vista goes, i have been running it for several months now and have had no problem with wireless or connectivity as a whole.
     

Share This Page