1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot configure my router

Discussion in 'Networking Issues' started by caramelcarebr, Jan 19, 2009.

  1. caramelcarebr

    caramelcarebr Addicted to LI Member

    I have a WRT54G2 router and up until this morning everything was working fine. The network was secure, running smoothly, etc. This morning, I woke up only to find out that I couldn't connect to it at all. It would show up in my airport (Yes, running a Mac) and have full signal strength but internet was not working (no it wasn't just down, I plugged in directly and it worked fine). I tried resetting it multiple times, unplugged it, held in reset for 30 seconds, started it up again, nothing. Then it stopped even showing up in my airport. I tried to login to it, but the password wouldn't work and I tried every default login I know and even my own login that I had it configured to before the resets. I finally gave up from being really frustrated with it for about an hour and unplugged it for about 45minutes. I plugged it back in and it everything was back to normal, or so I thought. The name was back to what it was, even the login info to configure the router. So I thought all was good. Until I logged into iTunes and saw about 6 libraries in the 'shared' section. Although the name and every other setting outlasted the resets, the security didn't and so now my network is completely open. I try to login with 192.168.1.1 but the page doesn't even load at all or it'll say, "401 Bad Request

    Cann't use wireless interface to access web."

    And yes it has TWO n's in the word can't. Hellppp :( I apologize if this is a redundant issue. Here is some additional info that you might need to know?? Wireless-G. Running Mac OSX 10.4.11. I am connected through my schools network, aka, the ethernet hookup in my apt is automatically connected to ASU's school network, I'm sure you get it... Anyway, I'd appreciate prompt help as I don't want a bunch of people on my network!!
     
  2. caramelcarebr

    caramelcarebr Addicted to LI Member

  3. danix71

    danix71 LI Guru Member

    If you use one of the ethernet ports of your G2...the same thing? Maybe just the wireless part has something...
     

Share This Page