1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot get Linksys QuickVPN to work with RV042, WinXP built in VPN with PPTP does tho

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Taylort79, Mar 15, 2009.

  1. Taylort79

    Taylort79 Guest

    Hi all,

    I am having problems connecting to a linksys RV042 VPN router via the Linksys QuickVPN client. I can connect ok via the Windows XP built in VPN client using the PPTP Server setup on the RV042.

    When I try and connect I get the following error from the WGET.error log that is built into the Linksys VPN client
    " --16:39:15-- https://Test:*password*@X.X.X.X:604...=1?IP=*password*?USER=Test
    => `C://Program Files//Linksys//Linksys VPN Client//vpnserver.conf'
    Connecting to X.X.X.X:60443... connected.
    HTTP request sent, awaiting response... 401 Unauthorized
    Authorization failed."
    I know the username & password are setup in the VPN Client Access page, but cant seem to connect.
    Have disabled the firewall (both client & RV042), plus ensured https is enabled, played round with the PPTP/L2TP/IPSEC passthru settings.
    All the traffic is hitting the Linksys correctly, must be something missing. The ports being forwarded are IPSec (1723), UDP 500, GRE (UDP 47), HTTPS & 60443.

    I am using Linksys VPN Client Version 1.2.6 & Firmware on the RV042 is 1.3.9-q50 .

    Anyone got any ideas?
  2. vpnuser

    vpnuser LI Guru Member

    Two things you could try. First try deleting users in the VPN Client Access page and re-enter them. Note that the password cannot contain '@'. People have stumbled on this step before. If it does not help, try upgrade the firmware to the latest one,, which is available at cisco.com, if you register first. The registration is free. The new firmware has some bug fixes.

Share This Page