Cannt install DD-WRT on my Asus RT-N66u router...

Discussion in 'DD-WRT Firmware' started by lmerega, Jul 30, 2014.

  1. lmerega

    lmerega Serious Server Member

    Guys, I did try to install initial release.
    I tried with:
    dd-wrt.v24-24160_NEWD-2_K3.x-big-RT-N66U.trx
    dd-wrt.v24-24461_NEWD-2_K3.x-big-RT-N66U.trx
    dd-wrt.v24-23919_NEWD-2_K3.x-big-RT-N66U.trx
    None of the above worked.
    This is what I do.
    • I shut down my router.
    • I put it in recovery mode.
    • I open http://192.168.1.1 and in the MiniWeb Asus CFE i choose "Erase NVRAM".
    • I turn off the router again.
    • I open firmware restoration utility.
    • I power on the router pressing reset button until it is in recovery mode.
    • I upload one of the firmware I typed above.
    • I wait for the process to complete.
    • The routeer reboots with only 2 leds: "Power led" and my network led (I left everything detached).
    • I wait... and wait... and wait... for 25 minutes... nothing happens.
    I read somewhere I could have to wait even one hour.
    Anybody can confirm?
    What is the router doing during this time?

    TIA

    Luca
     
  2. Kent_Diego

    Kent_Diego LI Guru Member

    I was able to install DD-WTR on my RT-N66R (same as N66U). Made a Youtube video with instructions. Install stock or Merlin's firmware and use FW update. The MiniWeb CFE works too. The trick to getting this to work is to know that 99% of the RT-N66U firmwares in the DD-WRT FTP site do not work! They cause the router to go into an infinite reboot loop where you see the LEDs flash every 30 seconds. I got BrainSlayer version "dd-wrt.v24-21676_NEWD-2_K3.x_mega_RT-N66U.trx" to work. I will try to post link:
    ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2013/05-27-2013-r21676/broadcom_K3X-EXPERIMENTAL/





    removed last comment - this is against google adsense policy - Toxic.
     
    Last edited by a moderator: Mar 19, 2015
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice