1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't access my linksys WRT54GS

Discussion in 'HyperWRT Firmware' started by syntux, Jul 22, 2006.

  1. syntux

    syntux LI Guru Member

    Hi,
    I'm not able to access my Linksys WRT54GS; I tried to telnet it, access via web but same same no respond.

    here is how it happened;
    I upgraded my linksys firmware to the HyperWRT provided by http://www.thibor.co.uk/ and I downloaded this one;

    upgrade were successful but I wasn't satisfied with the expanded range so I decided to try to play with the option (I'm wireless newbie and network dumb in general) so I changed the MHZ from 11 which was the default to 14 and the rang didn't change; so I tried another to switch it to 11 back and then I couldn't connect to the router

    so removed the power cable from the router hopping it will work and then click on the RESET button also hopping to reset to factory default but nothing changed

    now the situation as the following
    1-) I cannot access the router (web, telnet)
    2-) The green light of power just blinking


    Do you think i just lost my wireless router and i'll need to buy new one? is there anyway to solve this problem ?

    Thank you in advance guys.
     
  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    A flashing green LED is not nessecarily a bad. Things. First things first make sure you are using a wired connection. A wireless connection will not make it any easier. Start a continuous ping to the default route address
    Code:
    ping 192.168.1.1 -t
    Remove the power and plug it back in, do you see a response in the command prompt window?

    BTW, your post has been moved to the correct forum for HyperWRT Firmware.
     
  3. syntux

    syntux LI Guru Member

    thanks for the quick respond ; I tried what you suggested but i got "Destination host unreachable" and unpluging the power and plug it back didn't help
     
  4. syntux

    syntux LI Guru Member

  5. Thibor

    Thibor Super Moderator Staff Member Member

    do a forum search for "debricking guide", you should find plenty of information to recover your wrt without having to buy a new one. iirc, channel 14 is 11mbps only, something to bear in mind for the future.
    also, with regard to the ping -t command, make sure you have a static IP address set, ie 192.168.1.2
    EDIT: you can find a good debricking guide written by JagBoy in the FAQ section of the forums. the link is however, unavailable at the moment.
    the guide link is http://www.linksysinfo.org/portal/forums/showthread.php?t=47259
     
  6. Disman_ca

    Disman_ca Super Moderator Staff Member Member

  7. syntux

    syntux LI Guru Member

    Thibor,
    I'll try debrick method;

    Disman, I'm running linux :D
     
  8. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    yep, I figured as much.
     
  9. Toxic

    Toxic Administrator Staff Member

    AFAIK channel 14 is only compatable with japanese wireless drivers for a connection to work since the Driver its self has to support channle 14.
     
  10. syntux

    syntux LI Guru Member

    I tried to do the debrick procedure but it's either didn't work or I wasn't touching the correct pins; I followed instruction of Hacking_The_WRT54G_Presentation but I have GS which has totally different board map and couldn't find the mentioned pins or find any information about the WRT54GS V4.

    in any case I will go and buy new one because I can't live without wireless but it would be interesting for me to keep trying with this router at least to learn new thing.
     
  11. Toxic

    Toxic Administrator Staff Member

    if buying a new on go for the WRT54GL or a WRTSL54GS if you have the spare cash.
     
  12. syntux

    syntux LI Guru Member

    Well, sounds like the only solution is to buy new one
    Thanks for recommendation dude
     

Share This Page