1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant Access WRT54G

Discussion in 'Cisco/Linksys Wireless Routers' started by lukebond007, Sep 15, 2005.

  1. lukebond007

    lukebond007 Guest

    Hey all im having a few problems with my router.
    I not long ago did a hard reset because i had a few problems which turned out to be my ISP, after that i cud login to it with all the settings reset, but now i cant get into it ? i key into my browser and nothing happens ? even the login dont appear ? the firmware hasnt been upgraded since we bought it. can any one help me please ?
  2. howardp6

    howardp6 Network Guru Member

    What LEDs are lit or blinking on your router? Try another hard reset. Could someone have gotten into your router and changed the setting?
  3. berkieboy

    berkieboy Network Guru Member

    Have you checked your proxy server settings in your internet browser? Make sure NO proxy server is enabled. Normally the IP address for the router is


  4. Richie_Boy

    Richie_Boy Guest

    I've got the same problem.
    Just had a webchat with linksys. They advised to reset the router.
    I did, but this did not help.

    Now I connected to the router through a vmware workstation. At that point I got the admin pop-up box!!.

    Did a firmware upgrade, and tryd to login from my normal station, without succes. When going over to the VMware it works.

    So I think it has something to do with IE, but am unable to figure out what/where to look. is in the trusted site list, but when accessing through my normal station, I get a 401 Unauthorized page with no login pop-up dialog box at all.

    Well, solved the problem by changing a setting for the 'trusted sites' option of IE. The userauthentication; logon setting changed to "prompt for username and password" did the trick.

Share This Page