1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't assess Setup

Discussion in 'Tomato Firmware' started by daniellyt, Feb 15, 2010.

  1. daniellyt

    daniellyt Addicted to LI Member

    Hi, i juz flash my WRT54Gv2 firmware to tomato v1.28. However, i have problem entering my router setup page. When i key in the password 'admin' it juz prompt me for another password.....Can any1 help?
     
  2. daniellyt

    daniellyt Addicted to LI Member

    any1 can help on this?
     
  3. Beast

    Beast Network Guru Member

    Pull power plug, while holding in the reset button plug power back in, continue to hold reset button for 30 seconds then release. When it reboots try your username/password again.

    I posted this for another member a few posts down on the second page, and it worked for him. He had just fashed to 1.27 with same problem.
     
  4. daniellyt

    daniellyt Addicted to LI Member

    i have tried this method and it did not work for me......

    I left the user name blank and the default password 'admin' but still cannot go into the setup page.

    Does the tomato firmware have a different password?
     
  5. bswenso2

    bswenso2 Addicted to LI Member

    User: root or admin
    Pass: admin
     
  6. daniellyt

    daniellyt Addicted to LI Member

    Tks guys...Able to assess now
     

Share This Page