1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't change WPA PSK

Discussion in 'DD-WRT Firmware' started by Rott3m, Jul 14, 2008.

  1. Rott3m

    Rott3m Addicted to LI Member

    Hi all. I been running Thibor15c on my WRT54GL router since it first came out and wanted to try some of the newer updated firmwares offered. Problem is whenever I try to change the "WPA Shared Key" it defaults to this key "d6nw5v1x2pc7st9m". No matter what I do it changes back. I flashed using the how to guides, cleared nvam, 30/30/30 and so on.
  2. TexasFlood

    TexasFlood Network Guru Member

    Probably need some further detail to help diagnose the problem.

    My first question, as you seem to have anticipated, would be did you reset nvram before and after flashing & reconfigure all settings manually without loading a backup config. I find doing so makes everything go much smoother, although sometimes not required when upgrading minor versions of the same firmware.

    As for more detail. At least what firmware are you running now, I wasn't sure from your post. I would assume it was dd-wrt considering where you posted this but not sure of the version. Other questions, what firmware were you running previously, what method did you use to flash the firmware? And just to confirm another assumption of mine, when you mention problems setting the WPA key, you are talking about setting it on the router & not the client, right?
  3. Rott3m

    Rott3m Addicted to LI Member

    First thing I did upgrading from Thibor15c was clear nvram then flashed to latest official linksys firmware then clear nvm. I don't know if this was needed but I wanted to make sure there wouldn't be any conflicts between 3rd party firmwares. Then I flashed using dd-wrt.v24_micro_generic.bin, cleared nvram flashed to dd-wrt.v24_std_generic.bin, cleared nvram. I did this all using the routers GUI. I'm talking about setting the routers WPA key (sorry for not being more clear).What happens is on first login when setting up wireless I notice that "d6nw5v1x2pc7st9m" is the key. No matter what I do I can't change it from that.
  4. LLigetfa

    LLigetfa LI Guru Member

    Maybe a browser issue? Try another browser or another PC.
  5. Rott3m

    Rott3m Addicted to LI Member

    Thanks for the replys everyone. I cleared my browser's stored passwords and it works fine now.
  6. TexasFlood

    TexasFlood Network Guru Member

    Great, because I wasn't able to reproduce it on my router or find anything like that using telnet to check my nvram variables. Interestingly enough though, I googled "d6nw5v1x2pc7st9m" and did get a few hits so others have run across that string as well. The most interesting hit was one the dd-wrt trac bug tracking system that states at the top it was checked in by BrainSlayer 3 weeks ago and in the comments on lines 784 & 785 "the html always show "d6nw5v1x2pc7st9m" so we must filter it." Glad you found a fix.
  7. pinfloid

    pinfloid New Member Member

    Hi. I have a similar problem but with the Password for the PPPoE service. I can set the User Name, but no matter what password I enter, it is always reverted to "d6nw5v1x2pc7st9m"


    I have already tried:
    - Clear all browser history, cache, passwords, etc. (IE, Chrome & Firefox)
    - Factory reset the WRT54GL (Hardware Version 1.1)
    - Load the latest firmware Ver. 4.30.18 (build 6)
    - I am not using backup configs.

    Any other suggestion?

    Thank you
    Last edited: Feb 11, 2016
  8. pinfloid

    pinfloid New Member Member

    I am sorry. :confused: Now I realize that this section is for another firmware (I arrived here from a Google search for "d6nw5v1x2pc7st9m" and posted my question).

    I have already opened a new thread at the correspondent section of the Official Firmware.

Share This Page