1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't connect through LINKSYS BEFSR41

Discussion in 'Cisco/Linksys Wireless Routers' started by shoji0226, Jul 31, 2008.

  1. shoji0226

    shoji0226 Guest


    I have a small office in shared space.
    The owner of the space handles the cable internet connection and provides cables to each small room. I hooked one cable to my router since we had three PCs. It worked fine.

    There were some problems on the owner's server and he fixed it.
    Since then, I can't use the internet through my router. I asked the owner to check our connection and he checked it. He said it's because of a bad router.
    So, I replaced my old router to LINKSYS BEFSR41 which i just bought a few days ago. I followerd instruction CD but I still have a connection problem.
    It works for a few minutes but then internet connection drops. When I unplug the router and plug it again, it works only for a few minutes. When I connect the cable directly to my PC, it works without problems. I tried with Siemens Speed Stream router and the same thing happens.

    I would like to know which setting I should check and what I should do. Would it be my router's problem or the server's problem?

    Any advice would be appreciated.

    My PCs are Dell XPSm 1330 with Windows Vista and HP 8400 with Windows XP.

Share This Page