1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't connect to BEFW11S4

Discussion in 'Other Linksys Equipment' started by earthsound, Mar 24, 2005.

  1. earthsound

    earthsound Network Guru Member

    Long story:

    I added WPA/TKIP security to a previously-open 3 laptop network connected via the BEFW11S4 v4 router, running firmware 1.50.14 (iirc). Once the security was added, one of the laptops would freeze for 1-2 minutes every time (well, 99.9% of the time) a router setting was changed and then saved and whenever the group key was renewed. Without security, this problem never existed. The affected (Sony VAIO) laptop has a WPC11v4 card. The other two laptops have a WPC11v4 and WPC54Gv2, neither of which had a freezing problem.

    After isolating the problem to the Sony laptop, trying a static IP address, disabling all AV/firewall software, making sure driver(s) were updated, etc., the linksys support tech wanted me to move the router back to WEP encryption to see if that would also cause the Sony to freeze. I went to the routers configuration via a web browser, set the security to WEP, entered a passphrase, clicked the generate key button, copied the passphrase and key to a text file and saved it on a floppy, clicked "Save Settings", and haven't been able to connect to the router since. Neither the passphrase or key generated work.

    I went through level 1 & 2 tech support, trying everything from wired access, to static IP, blah blah blah...even tried on 5 different occasions to reset the router to its defaults (which I had to do when I put the WPA security on there, b/c the person who set the network up said they had left it up w/ the default settings, but the default admin password wasn't allowing me to login to the router)...all to no avail. We tried holding reset both for 30 seconds & unplugging for 30 seconds and also for 1+ minutes & unplugging for same time, but it wouldn't reset.

    Has anyone else seen this problem and found a workaround for it? Everything else seems to be normal: no blinking power light, solid lights all around, just can't connect via wireless/ethernet ports and cannot reset it. I asked the level 2 tech if there was any developer software available that would allow me to get into the router via the Internet port, but he sounded confused and said he had no idea what I meant. Trying to explain that the modem obviously connects to the router didn't help any...

    Any ideas?

    Since the person who purchased the router can't find the receipt, we couldn't RMA it...bought a WRT54G (which is humming along nicely, except that the WPC54Gv2 card doesn't support AES encryption due to a lack of driver support....although the data sheet for the card says it supports AES: another discussion. See another forum discussion for this problem...)
     

Share This Page