1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't log in to WRT54GL flashed with Tomato 1.27

Discussion in 'Tomato Firmware' started by pizzatheorem, Feb 8, 2010.

  1. pizzatheorem

    pizzatheorem Addicted to LI Member

    Hello everyone, today I bought a WRT54GL router, promptly changed the default password, set up wireless and then later flashed the router with Tomato version 1.27. Unfortunately I cannot log in to the router now. I've tried the original default password, my password and the combinations of (admin, admin) as well as (root, admin) to no avail. The router is still doing wireless with the SSID I created and the router is functioning the same as before I flashed it, it's just I can't log in to the thing. Any suggestions?
  2. Beast

    Beast Network Guru Member

    Pull power plug, while holding in the reset button plug power back in, continue to hold reset button for 30 seconds then release. When it reboots try your username/password again.

    I had this problem with a WRT54G and this solved it for me. You will have to redo all settings after doing this.
  3. pizzatheorem

    pizzatheorem Addicted to LI Member

    It worked! Thank you so much Beast!

Share This Page