1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Ping Router

Discussion in 'Sveasoft Firmware' started by OPaul, Oct 4, 2004.

  1. OPaul

    OPaul Network Guru Member

    After installing the Sveasoft firmware I am no longer able to ping my router. How do I unblock these ICMP requests?
     
  2. OPaul

    OPaul Network Guru Member

    It seems "Block Anonymous Internet Requests" was the problem, once I turned that off I could ping the router fine. But that makes no sense, this option should only apply to the WAN port like the official Linksys firmware. Why does the Sveasoft fireware block LAN ICMP requests?
     
  3. Toxic

    Toxic Administrator Staff Member

    try disabling loopback
     
  4. OPaul

    OPaul Network Guru Member

    I already have it disabled so Windows Sharing will work.
     
  5. OPaul

    OPaul Network Guru Member

    Does this happen to anyone else?
     
  6. grcore

    grcore Network Guru Member

    What firmware are you using?
     
  7. OPaul

    OPaul Network Guru Member

    Alchemy 5.3
     
  8. grcore

    grcore Network Guru Member

    Ah...that explains it...

    its a bug..

    g
     
  9. OPaul

    OPaul Network Guru Member

    Ah, cool, thanks.
     
  10. grumly_37

    grumly_37 Network Guru Member

    Is there always this problem with Alchemy 5.4a ?

    Thanks
     
  11. OPaul

    OPaul Network Guru Member

    Seems to be working now with 5.4a.
     

Share This Page