1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't reset my WRV200 !

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by DrMaboule, Sep 12, 2006.

  1. DrMaboule

    DrMaboule LI Guru Member

    Hello everybody !

    I've tried to upgrade my WRV200 to 1.0.20 firmware.

    But I've loosing the connection to the router.

    Now, I can't reset the WRV200 !

    However, I've pressed the reset button more than one minute, but I can't access the web interface :mad:

    If you can help me, it will be wonderful :thumbup:

    Sorry for my bad english, I'm from french speaking part of Switzerland :smile:
  2. Toxic

    Toxic Administrator Staff Member

    it does sometimes take a while. power up the WRV200. press reset button for 30 Seconds. then wait approx 60-70 seconds for WRV200 to reboot. make sure TCP/IP settings of your PCs LAN adaptor are set to automaticaly obtain IP Address.
  3. DrMaboule

    DrMaboule LI Guru Member

    Many thanks for your help. I've followed your instruction, but my WRV200 won't give a IP address to my computer.

    I think it's definitively broken... :mad:
  4. DocLarge

    DocLarge Super Moderator Staff Member Member

    Try this also:

    Unplug "all of the cables" attached to your WRV200 (i.e., cat5 and power cable). Let the router sit for about a minute. Next, take a pen or pencil and push in the reset button and keep it pressed. Now, plug the power cable back in the router "while keeping the reset button pressed in." Keep the button pressed in for 45 - 60 seconds, then release. The router should be cleared back to default settings now.


Share This Page