Changing Wi-Fi settings, have to reboot PC to connect

Discussion in 'DD-WRT Firmware' started by jpstoppa, Dec 28, 2005.

  1. jpstoppa

    jpstoppa Network Guru Member

    I am running v23 final on a WRT54GS v2 unit and I am running into a very annoying issue. When I change any wireless settings on the router and click on save, I get disconnected from the router (which is normal after changing the settings). I connect again but I can not ping anything, and I can’t access the router or the internet. I have to reboot my PC to be able to surf and access the router. I have a static IP set up on my wireless card WMP54GS v1.1 using v3.100.46.0 drivers from linksys. I tried disabling and enabling the card but I still could not surf or access my router (even thou the status icon showed that I am connected).

    Also, I have a WRT54GS v1.0 in another room running v23 final in client bridge mode connected to my X-Box an a slim player and I am experiencing the same issue. Any time I change the wireless settings on my main unit (the v2 connected to the internet) I have to reboot the unit connected to the X-Box and the slim device for it to be able to connect.

    Anyone else experiencing this issue?? I was running v22 final on the v2 GS unit and Satori final on the v1.0 unit and I did not have this issue. Any thoughts??
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice