1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Complete Idiot Needs Help with v2.2 disconnect, upgrade

Discussion in 'General Discussion' started by Anonymous, Jul 1, 2005.

  1. Anonymous

    Anonymous Guest

    Ok so I'm using a wrt45g using version 2.2, and I keep getting disconnected whenever I download more than maybe 10 megabytes.
    I found a forum here with a link to this download page:
    Now, I would like to download this and install it, but I have no idea how to make a .bin file work. I need step-by-step instructions.
    Please realise that when it ocmes to wireless networking I'm like a helpless little baby and don't know how to flash my router or reinstall my driver unless there is a click-through .exe wizard I can use.

    So any help would be immensely appreciated.
  2. Anonymous

    Anonymous Guest

    Updating firmware

    Fro Linksys:
    Linksys, A Division of Cisco Systems Inc.

    Document: Readme.txt
    Subject: Firmware upgrade instructions


    1) Before you start, be sure you are using a PC that is connected to the WRT54GS
    via a wired (Ethernet) connection.
    2) Open your web browser (e.g., Internet Explorer, Netscape, etc.)
    3) In the Address bar, type in the IP address of your router. The default IP
    address is
    4) Leave the username blank and enter your password. The default password is "admin",
    all lower case.
    5) Click on the Administration tab.
    6) Click on Firmware Upgrade.
    7) Browse for the firmware file that you have just extracted. The file name should end
    in .rmt
    8) Click the Upgrade button.
    9) The router will begin its upgrade routine. Do not power off or unplug the router until
    the process is completed. This process may take up to 5 minutes to complete.
  3. Anonymous

    Anonymous Guest

    Hi, newbie here... got a qns to ask,
    wat if the comp hang while doing the firmware upgrade???
    after restart, will the original firmware still remain intact or the whole router is gone/bricked????

Share This Page