1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Complete Newb Questions: Configuring WDS and disconnect prob

Discussion in 'DD-WRT Firmware' started by Detroit_Bones, Mar 11, 2006.

  1. Ok, I'm realizing more and more what a complete noob I am when it comes to networking beyond the simplest of situations.

    I've got two WRT54G v4 routers flashed w/ ddwrt v23 for WRT54 routers. They are set up in a WDS arrangement with almost all settings stock (changed the IP address to accommodate my office VPN and the password). I've got many different B/G clients connecting to them; usually a G5, G4 PB, and G3 iBook running OS X 10.4.5, but sometimes a Dell Centrino running XP SP2.

    I've got a few noob problems and many noob questions, but I'll start with just a couple.

    Once two routers are configured with the same IP address and ID, how do you know which one you're connected to and configuring? Must you connect directly via ethernet and disable wireless to ensure that you're configuring that one? Or is there an easier way?

    My router keeps "losing" its connection from my Comcast cable (3000/384) modem, forcing me to unplug both it and the modem and plug them back in. Until I do this, I can't even access/ping the router by entering its address, whether or not I'm directly or wireless connected (even though I can see its SSID). I've played around with the 'Client Lease Time' setting on the Setup page; it seems to make a difference, but what I'd like is to never have to do this re-boot.

    Thanks for any help you can offer and please let me know if you need more info.

Share This Page