1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Configure BEFVP41 and RVS4000 to work together

Discussion in 'Networking Issues' started by Pauper, Jan 31, 2008.

  1. Pauper

    Pauper Guest

    I have a RVS4000 and BEFVP41 and need to set them up to work together. The reason for using both is the RVS4000 VPN sucks and can't connect to a BEFSX41 on the other end because the BEFSX41 doesn't have a public IP address. The BEFVP41 can connect the incoming from the BEFSX41.

    Anyway, I don't mind taking some processing load off the 4000 but I still want the IPS and better firewall protection of the RVS4000 so my connections are as follows

    Internet = BEFVP41 Wan
    IP 192.168.5.1
    Subnet 255.255.255.0
    DHCP enabled
    Gateway mode

    BEFVP41 Uplink = RVS4000 WAN
    Wan IP 192.168.5.100
    IP 192.168.1.1
    Subnet 255.255.255.0
    DHCP enabled
    Router mode which the manual says disables NAT

    I have my computers hooked up the the RVS4000. VPN tunnel is established between the BEFVP41 and the BEFSX41 with local subnet 192.168.1.0 and remote subnet 192.168.2.0. I have netbios enabled on the tunnels.

    I can access the internet but the problem I run into is I can't type device addresses i.e. 192.168.2.50 for devices at the remote site and get a response. Instead my browser tries to search with my default search engine.

    Plugging a computer into the BEFVP41 also doesn't allow pinging of anything on the 192.168.1.0 subnet.

    Sorry for the long post, but do I need to put in some static routes to get all the routers to talk to each other?
     

Share This Page