1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Configuring Tomato

Discussion in 'Tomato Firmware' started by Doremon, Jun 21, 2010.

  1. Doremon

    Doremon Networkin' Nut Member

    got a question (been googling for hours and no answer)

    1) prior router was dir-655 with dwa-552 adapters and was getting 300 mbs connection as reported by windows
    2) bought asus router RT-N16 --> installed latest tomato build (6/11/2010)--> messed with channels and all possible configurations and only getting 130 mbs reported by windows (still using dwa-552 adapters).

    what gives? Any suggestions or insight would be great! TIA
  2. rhester72

    rhester72 Network Guru Member

    Exact same configuration in both (i.e. channel, width, etc.)?

    When you do a network scan, are you seeing a lot of interferences from neighboring stations?

  3. teddy_bear

    teddy_bear Network Guru Member

    The beta16 has the issue with channel width forced to 20 MHz in N-only mode.

    If you have set the wireless network mode to "N-only", change it to "Auto", and make sure you select 40 MHz channel width.
  4. Doremon

    Doremon Networkin' Nut Member

    thanks so much for the responses. I did the channel scan that tomato offers (which is awesome by the way) and picked channel three due to lowest interference and I read somewhere that a lot of people set to channel three. I did what you said teddy_bear and now I am getting 300 reported by windows. Another question though as long as I set it to auto wireless G devices will still be able to connect and my speed will be reduced right?
  5. Doremon

    Doremon Networkin' Nut Member

    errr having more problems now....know this is probably the wrong place to ask but I tried linkysinfo website and no responses yet.

    since I installed tomato on this router been getting a lot of The connection has timed out

    # The site could be temporarily unavailable or too busy. Try again in a few

    # If you are unable to load any pages, check your computer's network

    # If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    I've tried clearing cache and cookies, disk cleanup, different browsers, multiple computers and same thing. Anyone have these issues in the past and found a solution? I know its not my computer because when I use the same computer and connect to a neighbors wireless to test and access the same website it loads perfectly.

Share This Page