1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connection issues WRT54G PLEASE HELP!

Discussion in 'Cisco/Linksys Wireless Routers' started by mjgroves, Aug 31, 2005.

  1. mjgroves

    mjgroves Guest


    I am at my wits end with this WRT54G router. Heres the situation.

    When I first got the router, I was having the same connection issues im having now. My problem is I connect to my Comcast high speed using a Linksys Cable modem. My pings are in the 40-60ms range which is good for me, but after about 5 minutes it drops off to 1000ms and sometimes it even times out. This happens consistantly everytime. When I reset my router and modem, it works for another few minutes and goes kaput :cry:

    I did manage to get it working after upgrading to the latest Alchemy firmware. I also believe i adjusted the MTU value because of an issue with the firmware. Its been about 3 months with no problems.

    Then the other day I had to reinstall windows and reset everything back to the way it was before my hard drive died. Now I have the same problem that I had before. I cant play any games like Counter Strike Source because it lags so bad I get 700+ pings in the game and I get booted. Internet is ungodly slow.

    Somebody PLEASE PLEASE help me! Im up for any suggestions and Ive been at this for 3 days nonstop and cant figure out the problem. Ive tried everything it seems... flashing to stock firmware, upgrading to HyperWRT, tinkering with the MTU, tinkering with windows settings to no avail. Please help!

    Thanks so much for any suggestions!

Share This Page