Connection problem

Discussion in 'DD-WRT Firmware' started by grey_seer, Feb 14, 2006.

  1. grey_seer

    grey_seer Network Guru Member

    Hi, I use DD-WRT firmware (v23 std) with my WRT54G, I have a DSL connection of 5 mbits. When I was with a 3mbits ADSL connexion, everything worked fine. I just get an upgrade today. My DSL connection is fine, my line is good too.

    If I use my network card to create a connection, I have no problem.

    But when I use my router WRT54G, it obtain an IP adress, but I can't access the web.

    I try a ping to google, and I get a Request timed out.

    I can ping the IP I obtain from my ISP, but I can't ping any other IP or domain name.

    I did a reset to my routeur, but it didn't do anything.

    Someone have a hint to help me ?
     
  2. XCOM7

    XCOM7 Network Guru Member

    Looka like is a DNS problem try and disable the built in DNS cache in the Admin Page.
     
  3. grey_seer

    grey_seer Network Guru Member

    I wasn't using the default DNS. and I try some ping with the IP adress.

    I solve my problem this mornig.

    I don't know exactly what was the problem or how I solve it. But this mornig I reconnected my dsl modem to the router and my computer in the router, and everything worked nice.

    thank you for you're help.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice