1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connection stopps and fake router appears with my WRT54GS

Discussion in 'Cisco/Linksys Wireless Routers' started by silent-bob, Feb 8, 2005.

  1. silent-bob

    silent-bob Network Guru Member

    First I want to say sorry because my english is not so good,but I hope you understand me.My problem is that the connection between my router WRT54GS and and a PCI Card WMP54GS always disconnects after a few minutes.With network stumbler I saw that the router makes a fakerouter every 2 or 3 minutes(MAC Adress 000000000)at this time the connection stopps.Then the router connects again.The problem is that I have one directional antenna and one original antenna on the WRT54GS.The directional antenna is in front of my house to connect with a computer 50 meters far away with another directional antenna and a WMP54GS PCI Card.The other antenna(original) is for the connection between router and my laptop(linksys PCMCIA-Card).And there are two other computers connected with LAN.The quality of the WLAN conections is very good(80% laptop and computer).We tried it with original firmware and with satori 4.0 but both didnt works.In a computermagazin I read that this could be the hidden station problem because of the two different antennas and the router cannot give different channels for each of the antennas.The magazin said that an ethernet bridge can solve the problem,but how do I make an ethernet bridge with satori 4.0.Or isnt it possible and I have to buy an ethernet bridge.Or is there any other solution to solve my problem.Thanks for your help
  2. Esquire

    Esquire Mesquire Staff Member Member

  3. silent-bob

    silent-bob Network Guru Member

    the problem with the disconnection appears without networkstumbler,too.or do i have to unninstall networkstumbler

Share This Page