Correct TomatoUSB version for WRT54GL?

Discussion in 'Cisco/Linksys Wireless Routers' started by gfunkdave, Apr 25, 2011.

  1. gfunkdave

    gfunkdave LI Guru Member

    I've got a WRT54GL running Tomato 1.28 and I'd like to see what TomatoUSB looks like.

    Everything I see says that the WRT54GL needs the MIPS1, No USB build of TomatoUSB. Can I run the No USB VPN build as well? I'm pretty sure I can; I just don't want to brick the router.

    Thanks!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice