1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crazy WRT54G v5, need WDS, help!!!

Discussion in 'Cisco/Linksys Wireless Routers' started by Linksysinformer, Dec 13, 2005.

  1. Linksysinformer

    Linksysinformer Network Guru Member

    I only found out about the stupid v5 running some kind of unhackable ridiculous firmware after buying 4 units of WRT54G last week. Two units are v3.1 and two units are v5.

    Originally I intended to load HyperWRT on them so that I could set up a WDS network for a friend, but since v5 doesn't load any custom firmware, how am I going to configure WDS on them?!!

    What should I do now? I also threw away 3 of the boxes already, which means I can't do an exchange for one of the v5!

    I can't really wait until somebody come out with a custom firmware on v5 which does WDS, who knows when that might be?

    How do I get WDS working with two units of v5 right now?!!
     
  2. danielhaden

    danielhaden Network Guru Member

    Call Linksys and just rant and rave until they exchange the "cheapened" units for you.
     
  3. Linksysinformer

    Linksysinformer Network Guru Member

    That's what I did, it took 2 hours of "ranting and raving" before they give me a case number to go exchange at the reseller.

    Unbelievable. The guy on the phone said there are others who are reporting problems with their v5 as well, how could Linksys turn their back on us like this?
     
  4. danielhaden

    danielhaden Network Guru Member

    The more people that complain of the cheapened model, the better. Maybe manufacturers can get a hint that they can't get away with the fraud of subtracting hardware and selling a cheapened product under the exact same product name.
     

Share This Page