CRITICAL TYPO in "Easy Answer" page #1507

Discussion in 'Cisco/Linksys Wireless Routers' started by dgrrr, Mar 20, 2005.

  1. dgrrr

    dgrrr Network Guru Member

    Linksys "Easy Answers" webpage "ANSWER ID 1507" has a critical typo.

    It says:

    Here are the minimum firmware version requirements that you must meet:
    WRT54GS: at least firmware version 2.07.1


    "At least" implies backward compatibilty. It implies that I don't have to downgrade my brand new wrt54gs from curent version 3.37.1 to 2.07.1.

    In fact that's what I"m told -- that I have to downgrade the firmware on my new wrt54gs from 3.37.1 to 2.07.1, in order to get my wre54g range expander to work.

    SO -- You should change "at least" to "exactly". Otherwise this page implies that I dont' have to make any changes to the firmware!!!

    EVEN IF THIS IS TRUE only in certain cases -- it should be mentioned, for those cases!!!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice