1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crosspost - WAP54G firmware v1.09 question

Discussion in 'Other Linksys Equipment' started by generaljoe, Feb 1, 2006.

  1. generaljoe

    generaljoe Network Guru Member

    The topic link is below. I was asking if the v1.09 firmware is still necessary to upgrade a v1.08 WAP54G to another release, and if so where to get it as Linksys's FTP and WWW sites don't seem to have it.

    v1.09 thread in Official Firmware forum
  2. generaljoe

    generaljoe Network Guru Member

    Turns out the answer is no you don't need 1.09, and yes you can upgrade a v1 WAP54g to 3.05 giving you WPA2.

    Hope this helps someone out.

Share This Page