1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cw 5358 [firmware updates](help)

Discussion in 'Tomato Firmware' started by montano, Sep 14, 2013.

  1. montano

    montano Reformed Router Member

    I have cw 5358u router with

    firmware :
    Tomato Firmware 1.28.0280 MIPSR2 K26 USB Mega-VPN
    Lot of bugs please help me and provide me the DownLoad link latest version.

    I love RAF version .
    And load balancing.
    With USB .

    Please help me
    -------------------------------
    Model: cw 5358-u
    History: after reset problem appeared.
    Problem: unable to detect modem(no wan led light )
    Request: * firmware latest updates, *QoS setting for online games e.g garena/rgc/gtaonline(MTU).
    -----------------_------------

    Modem specs: http://thestellarmomi.blogspot.com/2013/07/cd-r-king-cw-5358u-dual-wan-wireless-n.html


    God bless you all...
     
    Last edited: Sep 14, 2013
  2. Victek

    Victek Network Guru Member

    You use version from shibby I think... I can't help you in it. Wait shibby repply.
     
  3. kyrios

    kyrios Serious Server Member

    I have CW 5358U (as spare).
    You shall use RT-N53 version.

    If you already bricked it (as I did in the past), you can tftp to it.
    a. Hold the reset button for 10s
    b. Release it
    c. Wait till the blinking LED (the LAN) if I remembered correctly.
    d. tftp to it.
     
    Last edited: Sep 15, 2013
    montano likes this.
  4. kyrios

    kyrios Serious Server Member

    [​IMG]
    You may use serial connection for visual purpose only.

    I mean you tftp using LAN and serial connection for visual purpose.
    I mean when you see something like eth1 up or something,
    That's the time you tftp to it.
    Coz tftp is much faster than serial con.

    At 1st, yes I need visual assist. Means I connect both serial and LAN cable.
    Then I realize I may not need visual assist as there's visual guide that once LAN led is blinking that's the eth1 up is showing on monitor.
     
  5. montano

    montano Reformed Router Member

    Thanks

    After flashed
    But adapter status still unplug/undetect
    ( my modem 192.168.254.1 bm622m/bm622i)
    Only little lights...should I change the vlan?.
     
  6. kyrios

    kyrios Serious Server Member

    You successfully tftp to it?
    if yes, try to reset by hold 10s, then release.
    Then unplug and plug the power. See if you can landing on webUI
     

Share This Page